Plugin Settings Screen
Plugin Settings Screen

I’ve just released an update to the ‘Gallery Shortcode Style to Head‘ plugin for WordPress, bringing the version to 2.3.

WordPress places the CSS styles for its galleries directly into the post content, which breaks XHTML validation. This plugin moves the styles into the header of the page where they belong. It also gives you the option to modify the default gallery style CSS or disable the gallery styles entirely (so you can control them from your template CSS files).

This update is a small maintenance update that corrects an ‘undefined variable’ error that was occurring with new versions of WordPress. As a result of the changes, the plugin now requires WordPress 3.0 or higher.

As always, contact me if you find any bugs or issues!